最初wrapのclaimしたときは順位が2000番目ぐらいだったのに、アプリを再インストールしたから85万番目ぐらいになった
辛い

それに写真の背景にも影響受けるだろうしまだまだ先は長い

暇すぎて機械学習で好みの女の子を厳選するプログラム書いたけど、精度がまだまだ低くてサンプルが少ないのを実感した
可愛い子フォルダをさらに充実させねば

Webから使えば別にかまわんけども

Conoha wingにNextCloudを入れたのはいいけど、Desktop Appから認証できないなあ...

前に座ってるjkとめちゃくちゃ目が合う

揺れてる最中にマストドンで呟かくか、ツイッターで呟くか悩んでだ

ConoHa WingでGoogle cloud SDKというかgsutilが使いたかったからpython2.7ビルドしたけど、その後sqlite3もビルドしてlibを作らないとだめになり、pythonのビルドを二回した

キレそう

Conoha wingでPython2.7使いたいんだけど、ソースからビルドしないとだめそうで非常にたいぎい

我非常想喝咖啡啊啊啊啊啊啊啊啊

Keika boosted

ざっくり説明しておこう。ざっくりね。

Adobeが、業界で広く使われている自社製品について、認定バージョンと非認定バージョンという区分を行って、非認定バージョンの使用を明確に禁じるおふれを出してきています。旧バージョンを使わせないという方針です。サブスクリプション系のヤツですね。ほとんど全部ですが。

従前は、古いバージョンはサポートしないから自己責任で、という話だったワケですが、

今度から不正使用に昇格となりました。

旧バージョンはアンインストールせよ、さもなくば訴えることも辞さない、という感じです。

最新バージョンと一つ前あたりを使えばいいだけだし、たしかに古いのは使って欲しくないよねー。と言える立場であれば大丈夫です。

たとえば、DTPの現場では雑誌を創刊したら、最初に頑張って、そこからずっとシリーズで組版設計を踏襲していくわけですが、バージョンが変わると全面的に組み直しになります。不具合ゼロでアップデートできるほど互換性高くないのです。普段使ってないので、新バージョンの知見もありません。

廃刊、廃業レベルのインパクト。業界騒然です。 #dtp

トイレに籠もってチューニング

f1-microにスケールダウンしてから半日強経ったけど、
ぼっちインスタンスでFF少ないからまだ若干TLでもたつく程度ですんでる
挺住电脑!

Show more
dust.log

illyasviel.cf is one server in the network